Skip to content
Permalink
Newer
Older
100644 162 lines (160 sloc) 3.86 KB
Sep 17, 2013
1
GEM
2
remote: https://rubygems.org/
3
specs:
4
actionmailer (4.0.0)
5
actionpack (= 4.0.0)
6
mail (~> 2.5.3)
7
actionpack (4.0.0)
8
activesupport (= 4.0.0)
9
builder (~> 3.1.0)
10
erubis (~> 2.7.0)
11
rack (~> 1.5.2)
12
rack-test (~> 0.6.2)
13
activemodel (4.0.0)
14
activesupport (= 4.0.0)
15
builder (~> 3.1.0)
16
activerecord (4.0.0)
17
activemodel (= 4.0.0)
18
activerecord-deprecated_finders (~> 1.0.2)
19
activesupport (= 4.0.0)
20
arel (~> 4.0.0)
21
activerecord-deprecated_finders (1.0.3)
22
activesupport (4.0.0)
23
i18n (~> 0.6, >= 0.6.4)
24
minitest (~> 4.2)
25
multi_json (~> 1.3)
26
thread_safe (~> 0.1)
27
tzinfo (~> 0.3.37)
28
arel (4.0.0)
29
atomic (1.1.14)
30
builder (3.1.4)
31
capybara (2.1.0)
32
mime-types (>= 1.16)
33
nokogiri (>= 1.3.3)
34
rack (>= 1.0.0)
35
rack-test (>= 0.5.4)
36
xpath (~> 2.0)
37
childprocess (0.3.9)
38
ffi (~> 1.0, >= 1.0.11)
39
coffee-rails (4.0.0)
40
coffee-script (>= 2.2.0)
41
railties (>= 4.0.0.beta, < 5.0)
42
coffee-script (2.2.0)
43
coffee-script-source
44
execjs
45
coffee-script-source (1.6.3)
46
diff-lcs (1.2.4)
47
erubis (2.7.0)
48
execjs (2.0.1)
49
ffi (1.9.0-x86-mingw32)
50
hike (1.2.3)
51
i18n (0.6.5)
52
jbuilder (1.0.2)
53
activesupport (>= 3.0.0)
54
jquery-rails (3.0.4)
55
railties (>= 3.0, < 5.0)
56
thor (>= 0.14, < 2.0)
57
json (1.8.0)
58
mail (2.5.4)
59
mime-types (~> 1.16)
60
treetop (~> 1.4.8)
61
mime-types (1.25)
62
mini_portile (0.5.1)
63
minitest (4.7.5)
64
multi_json (1.8.0)
65
nokogiri (1.6.0-x86-mingw32)
66
mini_portile (~> 0.5.0)
67
pg (0.15.1-x86-mingw32)
68
polyglot (0.3.3)
69
rack (1.5.2)
70
rack-test (0.6.2)
71
rack (>= 1.0)
72
rails (4.0.0)
73
actionmailer (= 4.0.0)
74
actionpack (= 4.0.0)
75
activerecord (= 4.0.0)
76
activesupport (= 4.0.0)
77
bundler (>= 1.3.0, < 2.0)
78
railties (= 4.0.0)
79
sprockets-rails (~> 2.0.0)
80
rails_12factor (0.0.2)
81
rails_serve_static_assets
82
rails_stdout_logging
83
rails_serve_static_assets (0.0.1)
84
rails_stdout_logging (0.0.2)
85
railties (4.0.0)
86
actionpack (= 4.0.0)
87
activesupport (= 4.0.0)
88
rake (>= 0.8.7)
89
thor (>= 0.18.1, < 2.0)
90
rake (10.1.0)
91
rdoc (3.12.2)
92
json (~> 1.4)
93
rspec-core (2.13.1)
94
rspec-expectations (2.13.0)
95
diff-lcs (>= 1.1.3, < 2.0)
96
rspec-mocks (2.13.1)
97
rspec-rails (2.13.1)
98
actionpack (>= 3.0)
99
activesupport (>= 3.0)
100
railties (>= 3.0)
101
rspec-core (~> 2.13.0)
102
rspec-expectations (~> 2.13.0)
103
rspec-mocks (~> 2.13.0)
104
rubyzip (0.9.9)
105
sass (3.2.10)
106
sass-rails (4.0.0)
107
railties (>= 4.0.0.beta, < 5.0)
108
sass (>= 3.1.10)
109
sprockets-rails (~> 2.0.0)
110
sdoc (0.3.20)
111
json (>= 1.1.3)
112
rdoc (~> 3.10)
113
selenium-webdriver (2.35.1)
114
childprocess (>= 0.2.5)
115
multi_json (~> 1.0)
116
rubyzip (< 1.0.0)
117
websocket (~> 1.0.4)
118
sprockets (2.10.0)
119
hike (~> 1.2)
120
multi_json (~> 1.0)
121
rack (~> 1.0)
122
tilt (~> 1.1, != 1.3.0)
123
sprockets-rails (2.0.0)
124
actionpack (>= 3.0)
125
activesupport (>= 3.0)
126
sprockets (~> 2.8)
127
sqlite3 (1.3.8-x86-mingw32)
128
thor (0.18.1)
129
thread_safe (0.1.3)
130
atomic
131
tilt (1.4.1)
132
treetop (1.4.15)
133
polyglot
134
polyglot (>= 0.3.1)
135
turbolinks (1.1.1)
136
coffee-rails
137
tzinfo (0.3.37)
138
uglifier (2.1.1)
139
execjs (>= 0.3.0)
140
multi_json (~> 1.0, >= 1.0.2)
141
websocket (1.0.7)
142
xpath (2.0.0)
143
nokogiri (~> 1.3)
144
145
PLATFORMS
146
x86-mingw32
147
148
DEPENDENCIES
149
capybara (= 2.1.0)
150
coffee-rails (= 4.0.0)
151
jbuilder (= 1.0.2)
152
jquery-rails (= 3.0.4)
153
pg (= 0.15.1)
154
rails (= 4.0.0)
155
rails_12factor (= 0.0.2)
156
rspec-rails (= 2.13.1)
157
sass-rails (= 4.0.0)
158
sdoc (= 0.3.20)
159
selenium-webdriver (= 2.35.1)
160
sqlite3 (= 1.3.8)
161
turbolinks (= 1.1.1)
162
uglifier (= 2.1.1)
You can’t perform that action at this time.